14th December 2017

Scheduled Maintenance: node01.tmdhosting118.com, scheduled 7 months ago

UPDATE SUNDAY 09:40 AM CST The scheduled migration of the reseller server node01.tmdhosting118.com is still ongoing. We are monitoring the process closely and confirming there are no service interruptions.

UPDATE 10:10 AM CST The migration is still ongoing. Although the migration takes a bit longer than expected all services are fully functional and no service interruptions are being detected during the process.

UPDATE 02:50 AM CST The maintenance window is still open and the accounts migration is still ongoing. All systems are fully operational.


Event Summary: Non-disruptive maintenance window for migrating the hosting accounts located on node01.tmdhosting118.com will be performed on Saturday, December 16th, 2017 between 1AM and 8PM (CST) .

In the past couple of months, we have been working towards re-engineering our entire reseller hosting concept and managed to bring tremendous performance benefits, which you will feel immediately after the process of migration completes. We begin performing a major upgrade and overhaul of our reseller hosting infrastructure. The entire underlying hardware went a complete overhaul, including deploying new CPU models, DDR4 RAM and blazing fast, RAID 10 backed storage.