12th February 2018

Reseller Hosting Infrastructure - USA Scheduled Maintenance: r118.tmd.cloud

UPDATE 2/23/18 7:00 AM CST: The maintenance has been re-scheduled for Saturday, Feb 24, 2018, between 02:00AM and 03:00AM CST. We will keep this status page updated as soon as we initiate the process.

Stay tuned for more updates.


UPDATE 2/14/18 3:00 AM CST: The maintenance has been postponed, as we have detected a temporary storage glitch, which might lead to unexpected downtime. Our TMD Cloud engineers, along with our Data Center Team are working to resolve it. No service interruption is expected during the process.

We will reschedule the maintenance and will keep you update here with more information.


Event Summary: Non-disruptive maintenance for improving performance and disk usage tracking optimization of the server r118.tmd.cloud will be performed in the period between 03:00 AM and 04:30 AM CST on Wednesday (Feb 14, 2018).


Although we do not expect any complications during this routine and well-documented process, it is possible that you may observe storage interaction with latency factor higher than the usual, temporarily be unable to read and write data or reach your accounts and websites. Our TMD Cloud engineers will be working on this along with our data center team and will monitor the precise and smooth execution of the process.