22nd January 2018

Shared Hosting Infrastructure - UK Connectivity Issues – uk04.tmd.cloud

FIXED During the last hours we have monitoring the server's traffic and could confirm the issue has been permanently resolved. However, in case you are experiencing some issue, please open a new support ticket via your client area with us and our support team will gladly assist you.


UPDATE The DDoS attack towards the primary IP address of the server is over and now all websites are fully accessible. We will continue to closely monitor the traffic and in case that the issue re-arise, our System Administrators are ready to take immediate actions in order to prevent any harm to the server.


UPDATE It appears that there is coordinated Distributed Denial of Service (DDoS) attack towards the primary IP address of the server. Our Network Operation Center technicians are doing their best to mitigate the attack and restore the server functionality to its regular pace. Stay tuned for more updates.


We have detected a connectivity issue with one of our shared hosting servers located in the UK. We are working to resolve this as quickly as possible and will update this status as soon as we have more information on the matter.

The affected server in question is uk04.tmd.cloud