16th January 2018

Shared Hosting Infrastructure - USA Connectivity issue - s410.tmd.cloud

FIXED Our NOC just updated us that the DDoS is over. We have verified that the attack has stopped and all networking has returned to normal.


UPDATE The detected Distributed Denial of Service (DDoS) is still ongoing at this time and our NOC specialists are working around the clock to resolve the issue with the assistance of a mitigation tool. We would like to assure you once again that all your data is safe - once the DDoS ends, we will your update you here immediately.


Our Network Operations Center (NOC) has detected Distributed Denial of Service (DDoS) attack towards the primary IP address of the server. At the moment there is a mitigation device set which will filter the incoming traffic. Due to a large number of requests, the response from the server will be slower than usual. Note, that all of your data is safe and sound. Once the DDoS is over, we will update you here immediately.