9th January 2018

Shared Hosting Infrastructure - Singapore Unscheduled maintenance regarding SG03.TMD.CLOUD hosting server.

FIXED 06:09 PM EST The server is up and running and fully operational with all services running properly. Feel free to check your websites and contact us via our ticketing system in case that you experience any issues.


IDENTIFIED 05:48 PM EST We have just been informed regarding the unscheduled maintenance of the sg03.tmd.cloud server by our datacenter specialists. They are currently patching the server against the latest security vulnerabilities affecting many CPU architectures, which were disclosed this week by Google's Project Zero team. They have assured us the system will be patched and the server will be fully operational as soon as possible.