1st January 2018

Cloud Sites Infrastructure - UK Connectivity Issues – uk04.tmd.cloud

FIXED 10:35 AM EST The flood towards the server has stopped and the web service is working properly. Feel free to check your websites and contact us via our ticketing system in case that you experience any connectivity issues.


UPDATE 08:55 AM EST We have identified flood towards the IP address of uk04.tmd.cloud server. Our System Administrators along with the NOC (Network Operations Center) are currently filtering the traffic and working in order to mitigate the flood by defining all traffic patterns. We are working around the clock to fix that as fast as humanly possible.


We have detected a slight connectivity issue with our server located in UK. We are working to resolve this as quickly as possible and will update this status as soon as we have more information on the matter.

Please note that only affected server is uk04.tmd.cloud