1st December 2017

Connectivity Issues – Amsterdam EU

FIXED 13:00 GMT +1 The connectivity towards the servers remained stable for the last 2 hours, that makes the issue completely resolved.


UPDATE 11:00 GMT +1 It appeared that the issue with the networking is caused outside of our infrastructure. At the moment the issue appears to be resolved by our NOC (Network Operations Center) and you should be able to access your websites freely. We will continue to monitor the network traffic and once there are more details will update you here.


We have detected connectivity issues with our Amsterdam based Data Center. Our system administrators are aware of this and they are already working on it. Please standby for updates.