13th October 2017

US Windows Shared hosting - win01.tmd.cloud

** FIXED 07:51 CDT ** Our system administrators team have completed all tests related to the web services and successfully restored the full server functionality.


** UPDATE 04:53 CDT ** The system emergency update has been successfully applied. Right now our system administrators are testing the rest of the server vital web related services before the server functionality is fully restored shortly. Please, stand by for updates.

Currently, the US Windows shared hosting unit - win01.tmd.cloud is experiencing a partial outage due to an emergency update that is being applied. Our system administrators are doing their best to restore the server functionality. Stay tuned for more updates.