29th August 2017

Cloud Sites Infrastructure - UK uk04.tmd.cloud - temporary issue with the networking

** FIXED 3:00 PM GMT ** The swap of the network devices was performed successfully and now the connectivity to the server is restored and the websites are loading properly. Please check that at your end and in case that you could not load your website, feel free to contact our Technical Support Team via the ticketing system. They would be more than glad to assist you.


** UPDATE 2:50 PM GMT ** The hot-fix patch did not resolve the experienced issue with the networking, thus our System Administrators along with the NOC, are currently setting a brand new switch for the node.


Our System Administrators noticed performance issues related to the networking which is serving the node, and are currently applying a hot-fix patch. We are working around the clock to fix that as fast as humanly possible.