21st August 2017

Network Services US VPS Cloud infrastructure

** FIXED 09:30 CDT ** The Cloud Infrastructure is fully accessible and operational. If you have any questions, feel free to reach our Genius Support Team via our ticketing system.


** UPDATE 07:40 CDT ** The faulty networking part has been replaced and the connectivity to most of the VMs has been restored. We are currently monitoring the package flow via that network while the new configuration settings are distributed across the impacted VMs.


The networking for one of the virtualizations is not transmitting the incoming packages properly, which has led to disruptions in the web service for some of the Virtual Machines hosted on that virtualization. Our System Administrators have located that and already initiated a live unscheduled maintenance.