12th August 2017

Shared Hosting Infrastructure - USA US shared hostiing and cloud infrastructure performance issues

** FIXED 07:40 GMT +0 ** The US Cloud and Shared hosting infrastructure is fully operational and the normal running of the most vital services has been restored. In case that you experience any loading issues with your websites, feel free to reach us via the ticketing system. We would gladly assist you.


** UPDATE 07:20 GMT +0 ** The European infrastructure is fully operation now. We continue to monitor it. In the meantime, background updates are performed.


Our System Administrators identified performance issue caused by allocation of the available free resources, which have led to temporarily interruptions of the web service. At the moment an emergency patch is being applied too rectify the issue