5th August 2017

Shared Hosting Infrastructure - USA s610.tmd.cloud web service issues

** FIXED 06:45 AM CDT ** The flood towards the server has stopped and the web service is working properly. Feel free to check your websites and contact us via our ticketing system in case that you experience any connectivity issues.


** UPDATE 05:50 AM CDT ** The traffic is successfully filtered and the web service is currently working properly. We are patiently monitoring the environment as the issue should be resolved.


** UPDATE 03:30 AM CDT ** We have identified flood towards the IP address of the node and set it mitigation device. Note, that some of you may experience a slow load of the websites or they could be temporarily unavailable.


Our System Administrators noticed that the web service is not running properly and currently are looking into this. Once enough information is gathered an emergency patch will be applied.