26th July 2017

node01.tmdhosting112.com - Temporary issue with the MySQL service

FIXED 12.30PM CET: We have successfully completed restoring the MySQL InnoDB datastore from our freshest snapshot, aged approximately 3 hours. While this means an approximate 3 hours rollback of some database contents, it also means all your data except this is safe, sound and restored.


UPDATE 11.30AM CET: Since we found no feasible way of restoring the MySQL service to a working state with the current InnoDB datastore and without data corruption outgrowing the current state, we have decided to run a InnoDB datastore rollback and restoration procedure which is now in progress.


There is a temporary issue with the MySQL InnoDB datastore on our node01.tmdhosting112.com server. Our system administrators are reviewing this and will restore the service as soon as possible.